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This document contains instructions for resizing your images to comply with the new Digital Image 

Competition Guidelines. In this document we have attempted to provide instructions that cover most of 

the image editing programs in common use by our members. However, it is entirely possible that some 

have been omitted. If you let us know, we will try to incorporate those applications in future versions of 

these Instructions. 

In the meantime, studying the options available in other programs will most likely be helpful in figuring 

out what you need to do in your particular software. 

Currently, instructions for the following programs are included: 

• Photoshop 

• Lightroom 

• Aperture 

• Image Processor (from Bridge or Photoshop) 

• Photoshop Elements 

• Irfanview 

• Picasa 

• Canon Digital Photo Professional 3 

• Nikon View NX 

• Capture NX / NX2 

• Paint Shop Pro (links to tutorials) 

 

 



Adobe Photoshop CS5 

With your image open in Photoshop, go to Image > Image Size and the following dialog box will open. 

Make sure that the three boxes on the bottom left are checked and the Resolution is set to 300 

pixels/inch.  

Then, change the image dimensions so that the longest edge of your image (height in the example 

below) does not exceed 1920 pixels and the shortest edge does not exceed 1080 pixels. In the example 

above the longest dimension was reduced to 1620 when 1080 was used for the shortest dimension. 

Under “Resample Image” choose Bicubic Sharper from the drop down box.  

 

If you want to use the full allowable dimensions of 1920 X 1080 you must crop the image to achieve the 

16:9 aspect ratio. With the crop tool selected enter the following values as shown below. 

 



When those values are set drag the crop box over the image and position it as desired as shown below. 

 

Once the crop window is positioned, execute the crop and your image will be correctly resized. If Image 

> Image size is selected you will see that the image dimensions did indeed change to 1920X1080 as 

shown below. 

 



The following YouTube videos might also help with this procedure. 

http://www.youtube.com/watch?v=qu5adJfxuhw 

http://www.youtube.com/watch?v=d-icsO5jK0I   

 

http://www.youtube.com/watch?v=qu5adJfxuhw
http://www.youtube.com/watch?v=d-icsO5jK0I


Adobe Lightroom 

In Lightroom you first need to select the image you want to resize. Then go to File > Export to see this 

dialog box. 

Choose a folder for the image to be saved in. Under File Settings, set the Format to JPG and change the 

Color Space to sRGB. 

Under Image Sizing, check the “Resize to Fit” box and select “Width and Height” from the dropdown 

box. 

Enter 1920 pixels for the Length and 1080 for the Width and set the Resolution to 72-300 pixels per inch.   

Leave the boxes for Metadata unchecked.  

Check the Output Sharpening box and select Screen. 

Click Export. 

 



After the image is resized and exported to the target folder you can examine the image properties (right 

click image file > properties) to verify the operation as shown below. You will notice that the long 

dimension was changed to 1620 as no cropping took place during this operation. 

 



If you want to change the image dimensions to use the 16:9 aspect ratio (1920X1080) then you can do 

that in Lightroom as well. 

Open the image and go to the Develop tab and select the Crop Tool   below the histogram. 

 

Once selected you need to select Custom > Enter Custom  

 



Enter 16 and 9 as follows to add that aspect ratio to the selections. 

 

Click OK and your image will now have a 16:9 crop frame surrounding it. You can resize it as well as 

reposition your image to your liking. Once you are satisfied click Done to apply the crop. 

 



Now that your image is cropped for 16:9 go back to to the Export process at beginning of this section 

and and save your image again. Once complete you will see that the image size is now 1920 X 1080. 



Aperture 

Aperture works similarly to Lightroom in that its files are ‘Exported’ rather than ‘Saved’. The first step is 

to create an Export Preset. 

Go to ‘Preferences’ 

and then select 

“Export Presets” to 

see the dialog box 

below. Set up a new 

preset with the 

parameters shown. 

You must save this by 

pressing the ‘+’ on 

the bottom left and 

naming the Preset 

(example “ACCC 

Competition”). 

Then, back in 

Aperture and with 

your image selected, 

go to File >Export > 

Version. Select your 

ACCC Competition 

Preset from the drop-

down box. 

When you click OK, 

the resized image will 

be saved to the 

folder of your choice. 

 

 



Image Processor (from either Bridge or Photoshop) 

In Bridge, make sure the image is SELECTED, then go to Tools > Photoshop > Image Processor. 

 



In the Image Processor window, the first box knows how many images are selected—in this case it is (1).  

In the second box, choose a destination Folder. 

In the third box, check Save as JPEG, Quality of 12 (that is the maximum, and should limit file size to 

1MB), check Convert Profile to sRGB, check Resize to Fit, and enter 1920 X 1080 pixels in the appropriate 

boxes. 

In the 4th box check Include ICC Profile. Then click on RUN. The file will appear in the designated 

location inside a new folder named “JPEG”. 

 



From Photoshop, and with an open Photoshop Image, go to File > Scripts > Image Processor, and when 

the Image Processor opens, follow the steps shown above. 

 



Photoshop Elements (From an Open Image) 

With your image open go to File > Process Multiple Images to get the next dialog box, (which is called 

Process Multiple Files). 

Under Image Size check Resize Image and enter 1080 Pixels in one box, and the other one will 

automatically adjust; in Resolution box enter 300; Check Constrain Proportions; Check Convert File to 

JPEG Max Quality. Do not check anything under Rename file. 



Photoshop Elements (From the Bridge) 

From the Bridge, select the image, then go Tools > Photoshop Elements > Process Multiple Files to bring 

up the next dialog box. Even though you have selected only one image, this will work. 

In the next dialog box (which is called Process Multiple Files), under Image Size check Resize Image and 

enter 1920 Pixels in one box, and the other one will automatically adjust; in Resolution box enter 300; 

Check Constrain Proportions; Check Convert File to JPEG Max Quality. Do not check anything under 

Rename file. See Screen Shot in the above example.



To convert the Color Profile in Photoshop Elements 

The default color profile in Photoshop Elements is already sRGB, so there is no need to convert. If the 

file happens to be in Adobe RGB 1998, you can convert it as shown below. To see what color profile your 

image is, look at the bottom of the image, and click on the drop down menu to see a list of image info. 

The example below is in Adobe RGB. To convert it, go to Image > Convert Color Profile >Apply sRGB 

Profile. 

 



Photoshop Elements (Crop Method) 

In Photoshop Elements Editor, click-hold the file information box at the bottom any image you have 

open. The box displays the width and height of the image, the dimensions in total image pixels, the 

number of color channels, and the image resolution (PPI). 

The pixel dimensions of an image are a measure of the number of pixels along an image’s width and 

height. For example, your digital camera may take a photo that is 3000 pixels wide and 2000 pixels high. 

These two measurements have a direct correlation to the image’s file size, and both are an indication of 

the amount of image data in a photo. 

Resolution is the fineness of detail you can see in an image. It is measured in pixels per inch (ppi). 

Although a digital image contains a specific amount of image data, it doesn’t have a specific physical 

output size or resolution. As you change the resolution of a file, its physical dimensions change, and as 

you change the width or height of an image, its resolution changes. 

To resize an image in PC version of Adobe Photoshop Elements there are several ways to accomplish 

that manipulation but one is very easy and has the fewest steps. To start, go to the PS Elements Editor 

OPEN the image to want to change.  

• Choose the Crop Tool   from the tool bar.  

• At the top of the screen you will see a place you can enter the image sizing you want to crop to. 

 
• You should enter the values as shown. 

• Next drag the crop tool handles across the image to get the selection you want. 

 
• You can move the box up and down or shrink it as you see fit to get the best view of your image.  



• When you are finished click on the green check   at the lower right corner and your 

image will be resized. 



Irfanview 

Irfanview is a free (PC-only) program that can be downloaded at http://www.irfanview.com  

Among many other things, Irfanview makes it easy to resize your images. With your image selected, go 

to Image > Resize/Resample: 

Make sure that “Preserve Aspect Ratio” is checked. Change the width or height (as appropriate for your 

image) to 1400 pixels. DPI will probably be at 72 by default – if not, change it. Click OK and save your 

new image. 

http://www.irfanview.com/


  

Picasa 

Picasa is another free (PC-only) program, which can be downloaded from http://picasa.google.com  

To resize in Picasa, you need to Export the image. Select the Export button at the bottom right of the 

screen: 

 

Change the “Resize to” box to read 1920 and select the folder where you want the new file to reside. 

Click OK and you are done. 

 

http://picasa.google.com/


You can also crop your images in Picasa to achieve the 16:9 aspect ratio needed to maximize the Club TV 

monitor. To start, select an image in the library and then select the Crop Tool. 

 

Then select 16:9 HDTV from the drop down on the left side.  

 

Choose the cropping you want from the three thumbnails below the drop down showing 16:9 HDTV. I 

selected the one on the right since it only trimmed the top and bottom and kept the image the same 

size.  



The next screen shot shows the crop overlay on the original image. The frame can the moved up and 

down as well as reduce in size but will still maintain the 16:9 aspect ratio. When you are ready to 

commit your changes just hit the Apply button on the left and a copy of the image will be saved with the 

changes. 

 

In order to get the correct dimensions set to 1920 X 1080 you need to repeat the steps at the beginning 

except this time change the Resize Value to 1920 and you have a perfectly sized image. The following 

shows the resulting images properties. 

 



Canon Digital Photo Professional 3 

DPP is typically bundled with Canon cameras that are capable of shooting RAW images. It’s a fairly 

powerful piece of software and can accomplish image resizing with little effort by following these steps:  

 Open DPP and navigate to the image that you need to resize 

 When the image is opened select File > Convert and save 

 At the bottom the dialog box you will see the following: 

 Image Quality – set to 10 

 Output Resolution – set to 300 

 Resize and Maintain Aspect Ratio checkboxes (must be checked) 

 Length and width should be filled with a value that does not exceed 1920 wide or 1080 high. 

Maintaining the aspect ratio will keep your original proportional dimensions. 

The following screen shot will illustrate these settings.  

 



Nikon View NX/NX2 

Nikon View is available as a free download from Nikon USA. With your image open in View NX, go to File 

> Convert Files . . . to show the dialog box below. 

Check the Change Image Size box and change the longest dimension of your image to 1920. 

Leave the Compression Ratio set at Good Quality. 

Change the Destination folder as necessary and click Convert to complete the downsizing process. 

 



Capture NX/NX2 

 

To resize an open image in Capture NX2, from the toolbar select either 

• Edit > Size/Resolution or 

• Hold down Ctrl & Alt and depress S [keyboard shortcut] 

to open the Size/Resolution dialog box (please note that example below is from Capture NX). 

 

 
 

Click button next to Don’t Resample Image 

• In the Output Size Box, set the Resolution to 300 and then click Apply. 

 

In Capture NX2 the Size Dialog box remains available after you click Apply. 

Return to the Size/Resolution box and 

• Click on Resample Image 

• Then in the File Size Box set the longest dimension to 1400 pixels 

• Then click Apply 

Your image is now sized properly. 

 

To save your image for submission either go to 

• File > Save As … or 

• Hold down Ctrl & Shift and depress S to open the Save As dialog box 

• Select Save in the location or folder of your choice 

• Type your OCC-file name protocol into the File name box 

o Class [A or B] followed by a dash 

o Category [Color or Mono] followed by a dash 

o Image Title (up to 60 characters) followed by a dash 

o Member number (no leading zeros) 

• Select JPEG from the Save As Type drop-down menu 

• Click Save 

• This opens the Save Options Dialog box 



• Move the Quality Slider to 100 

• Check the Information Box at the bottom left of the image to ensure that you are using an sRGB 

profile 

• Ensure that the Embed ICC Profile box is checked 

• Click Save 

• This should yield an image of 1megabyte or less. If not, you can decrease the file size by re-

saving using a Quality of less than 100. Decreasing the Quality slider to less than 100 will not 

decrease the quality of your projected image. 

 

If you need to change your color profile to sRGB, you may do so by: 

• Adjust > Color Profile 

• Clicking on the Convert to Profile button 

• Select the sRGB IEC61966-2.1 from the drop-down menu. 

 

 



Other Programs 

There are many other image programs in use. Most, if not all of these can be used to resize an image. 

Here are some links to get you started: 

Paint Shop Pro 

http://www.hypergurl.com/exactresizing.html 

http://www.glorianon.com/psp/index.shtml  

http://graphicssoft.about.com/od/digitalphotography/l/blpsp_prep.htm  

http://www.hypergurl.com/exactresizing.html
http://www.glorianon.com/psp/index.shtml
http://graphicssoft.about.com/od/digitalphotography/l/blpsp_prep.htm

